<!DOCTYPE html>
<html lang="en-US" class="no-js">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Prestonsburg"/>
<meta name="theme-color" content="#872657">
		<meta name="geo.region" content="US-KY"/>
		<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
		<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
		<meta name="DC.publisher" content="Floyd County Times"/>
		<meta name="DC.contributor" content="Floyd County Times"/>
		<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
		<meta name="DC.rights" content="Civitas Media"/>
		<meta name="DC.title" content="Floyd County Times, Prestonsburg KY - www.floydcountytimes.com"/>
			<meta name="DC.description" content=""/>
			<meta name="DC.identifier" content="http://floydcountytimes.com" scheme="DCTERMS.URI"/>
		<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
			<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@floydcotimes" />
		<meta name="twitter:title" content=" - Floyd County Times - floydcountytimes.com" />
		<meta name="twitter:description" content="" />
								<meta name="twitter:image" content="http://floydcountytimes.com/wp-content/uploads/2016/09/web1_PrestonsburgGirlsSoccer.jpg" />
						<title>Floyd County Times | Prestonsburg girls capture 15th Region title</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!--<link rel="pingback" href="http://floydcountytimes.com/xmlrpc.php" />-->
<link href='http://fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
		<!--Slider-->
		<script src="http://pqdkz140sjx373j7b2znmk5s.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
		<link rel="stylesheet" type="text/css" href="http://pqdkz140sjx373j7b2znmk5s.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/css/slick.css">
		<link rel="stylesheet" type="text/css" href="http://pqdkz140sjx373j7b2znmk5s.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/css/slick-theme.css">
		<style type="text/css">
		.slick-slide {
		  margin: 0px;
		}
		.slick-prev:before,
		.slick-next:before {
			color: white;
		}
		</style>
		<!--Slider-->
<script type="text/javascript" async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<link rel="alternate" type="application/rss+xml" title="Floyd County Times &raquo; Feed" href="http://floydcountytimes.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Floyd County Times &raquo; Comments Feed" href="http://floydcountytimes.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Floyd County Times &raquo; Prestonsburg girls capture 15th Region title Comments Feed" href="http://floydcountytimes.com/sports/7304/prestonsburg-girls-capture-15th-region-title/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/floydcountytimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.3"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='paginationstyle-css'  href='http://pqdkz140sjx373j7b2znmk5s.wpengine.netdna-cdn.com/wp-content/plugins/faster-pagination/assests/pagination.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://pqdkz140sjx373j7b2znmk5s.wpengine.netdna-cdn.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='http://pqdkz140sjx373j7b2znmk5s.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='http://pqdkz140sjx373j7b2znmk5s.wpengine.netdna-cdn.com/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='http://pqdkz140sjx373j7b2znmk5s.wpengine.netdna-cdn.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='http://pqdkz140sjx373j7b2znmk5s.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://pqdkz140sjx373j7b2znmk5s.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://pqdkz140sjx373j7b2znmk5s.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://pqdkz140sjx373j7b2znmk5s.wpengine.netdna-cdn.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<script type='text/javascript' src='http://pqdkz140sjx373j7b2znmk5s.wpengine.netdna-cdn.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://pqdkz140sjx373j7b2znmk5s.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://pqdkz140sjx373j7b2znmk5s.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://pqdkz140sjx373j7b2znmk5s.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://floydcountytimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://floydcountytimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://floydcountytimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Individual appear in court to answer charges' href='http://floydcountytimes.com/news/7302/individual-appear-in-court-to-answer-charges' />
<link rel="canonical" href="http://floydcountytimes.com/sports/7304/prestonsburg-girls-capture-15th-region-title" />
<link rel='shortlink' href='http://floydcountytimes.com/?p=7304' />
<link rel="alternate" type="application/json+oembed" href="http://floydcountytimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffloydcountytimes.com%2Fsports%2F7304%2Fprestonsburg-girls-capture-15th-region-title" />
<link rel="alternate" type="text/xml+oembed" href="http://floydcountytimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffloydcountytimes.com%2Fsports%2F7304%2Fprestonsburg-girls-capture-15th-region-title&#038;format=xml" />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary" /><meta property="og:url"			content="http://floydcountytimes.com/sports/7304/prestonsburg-girls-capture-15th-region-title" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Prestonsburg girls capture 15th Region title" /><meta property="og:description" 	content="PRESTONSBURG - Prestonsburg blanked Paintsville 6-0 on Thursday to win the 15th Region All &#8220;A&#8221;" /><meta property="og:image" 		content="http://floydcountytimes.com/wp-content/uploads/2016/09/web1_PrestonsburgGirlsSoccer.jpg" /><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url('http://pqdkz140sjx373j7b2znmk5s.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/bg.jpg'); background-repeat: repeat; background-position: top left; background-attachment: scroll; }
</style>
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-18']);
			_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-42320030-20', 'civitasmedia.com');
		  ga('send', 'pageview');
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
<script src="//zdwidget3-bs.sphereup.com/mvc/Widget/Script?clientId=03974449"></script>
<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#872657 !important;
}
#content .item {
background-color:#872657 !important;	
}
</style>
</head>
		
	<body class="single single-post postid-7304 single-format-standard custom-background" style="background-image:url(http://ads.civitasmedia.com/w/1.0/ai?auid=537264041&cs=5d07fb329d&cb=INSERT_RANDOM_NUMBER_HERE); background-attachment: fixed; background-position: 50% 0%; background-repeat: no-repeat;">
	
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="top-red">
        <div id="search-box">
           <div id="close-x">x</div>
          <div role="search" method="get" id="searchform" class="searchform" action="http:///">
			<div>
			<label class="screen-reader-text" for="s">Search for:</label>
			<input type="text" value="" zoomdSearch='{"trigger":"OnEnter","forInput":"#s","offset":{"top":-5,"left":-10}}' name="s" id="s"/>
		<input type="submit" id="searchsubmit" zoomdSearch='{"trigger":"OnClick","forInput":"#s","offset":{"top":-6,"left":155}}' value="Search" />
			</div>
		</div>
        </div>
      </div>
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://pqdkz140sjx373j7b2znmk5s.wpengine.netdna-cdn.com/wp-content/uploads/2016/06/floydcounty.png" style="max-width:300px; max-height:50px;"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;" href="http://KYjobs.civitasmedia.com" target="_blank" title="Floyd County Times Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="http://floydcountytimes.ky.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
												<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.soln.S8DEE700006F0B583F2F4327DE150AEE7" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/the-floyd-county-times/id1071936330?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="http://pqdkz140sjx373j7b2znmk5s.wpengine.netdna-cdn.com/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
			<script type="text/javascript">
			if (!window.OX_ads) { 
				OX_ads = []; 
			}
			OX_ads.push({ 
				"auid" : "453303" 
			});
		</script>
		<script type="text/javascript">
			document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
		</script>
		<noscript>
			<iframe id="517002e209b24" name="517002e209b24" src="http://ads.civitasmedia.com/w/1.0/afr?auid=453303&cb=18879" frameborder="0" scrolling="no" width="728" height="90">
				<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=517002e209b24&cb=18879" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=453303&cs=517002e209b24&cb=18879" border="0" alt=""></a>
			</iframe>
		</noscript>
	</div>


    
        <nav id="access" role="navigation">
            <h1 class="assistive-text section-heading">Main menu</h1>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-5650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-5650"><a href="http://floydcountytimes.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-5659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5659"><a href="http://floydcountytimes.com/about-us">About Us</a></li>
	<li id="menu-item-5660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5660"><a href="http://floydcountytimes.com/advertise">Advertise</a></li>
	<li id="menu-item-5661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5661"><a href="http://floydcountytimes.com/contact-us">Contact Us</a></li>
	<li id="menu-item-5665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5665"><a href="http://www.facebook.com/fctimes">Floyd County Times on Facebook</a></li>
	<li id="menu-item-5666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5666"><a href="http://twitter.com/floydcotimes">Floyd County Times on Twitter</a></li>
	<li id="menu-item-5662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5662"><a href="http://floydcountytimes.com/reader-services">Reader Services</a></li>
	<li id="menu-item-5663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5663"><a href="http://floydcountytimes.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-5664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5664"><a href="http://floydcountytimes.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-5651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5651"><a href="http://floydcountytimes.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-5667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5667"><a href="http://floydcountytimes.com/archives">Archives</a></li>
	<li id="menu-item-5668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5668"><a href="http://floydcountytimes.com/circulars">Circulars</a></li>
	<li id="menu-item-5676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5676"><a href="http://www.myinvestkit.com/floydcountytimes.com/">Finance</a></li>
	<li id="menu-item-5669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5669"><a href="http://floydcountytimes.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-5670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5670"><a href="http://floydcountytimes.com/online-community">Online Community</a></li>
	<li id="menu-item-5671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5671"><a href="http://floydcountytimes.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-5672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5672"><a href="http://floydcountytimes.com/specialsections">Special Sections</a></li>
	<li id="menu-item-5674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5674"><a href="http://floydcountytimes.com/subscribe">Subscribe</a></li>
	<li id="menu-item-5675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5675"><a href="http://floydcountytimes.com/rss">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-5652" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5652"><a href="http://floydcountytimes.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-5678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5678"><a href="http://floydcountytimes.com/formscores">Submit Scores</a></li>
	<li id="menu-item-5679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5679"><a href="http://floydcountytimes.com/formsportsnews">Submit Sports News</a></li>
</ul>
</li>
<li id="menu-item-5658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5658"><a href="http://www.legacy.com/obituaries/floydcountytimes">Obituaries</a></li>
<li id="menu-item-5653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5653"><a href="http://floydcountytimes.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-5677" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-5677"><a href="http://floydcountytimes.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-5654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5654"><a href="http://floydcountytimes.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-6503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6503"><a href="http://floydcountytimes.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-5680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5680"><a href="http://floydcountytimes.com/comics">Comics</a></li>
	<li id="menu-item-5681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5681"><a href="http://floydcountytimes.com/contests">Contests</a></li>
	<li id="menu-item-5682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5682"><a href="http://floydcountytimes.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-5684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5684"><a href="http://floydcountytimes.com/specialsections">Special Sections</a></li>
	<li id="menu-item-5685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5685"><a href="http://floydcountytimes.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-5686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5686"><a href="http://floydcountytimes.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-5687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5687"><a href="http://floydcountytimes.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-5688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5688"><a href="http://floydcountytimes.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-5689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5689"><a href="http://floydcountytimes.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-5655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5655"><a href="http://floydcountytimes.com/calendar">Calendar</a></li>
<li id="menu-item-5656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5656"><a href="http://floydcountytimes.com/entertainment">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-5695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5695"><a href="http://floydcountytimes.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-5693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5693"><a href="http://floydcountytimes.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-5691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5691"><a href="http://floydcountytimes.com/tvmovies">Movies</a></li>
	<li id="menu-item-5692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5692"><a href="http://floydcountytimes.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-5690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5690"><a href="http://floydcountytimes.com/tvgames">Games</a></li>
	<li id="menu-item-5694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5694"><a href="http://floydcountytimes.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-5696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5696"><a href="http://floydcountytimes.com/tvnews">TV News</a></li>
	<li id="menu-item-5698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5698"><a href="http://floydcountytimes.com/tvsports">TV Sports</a></li>
	<li id="menu-item-5699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5699"><a href="http://floydcountytimes.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-5700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5700"><a href="http://floydcountytimes.com/tvvideo">TV Video</a></li>
	<li id="menu-item-5697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5697"><a href="http://floydcountytimes.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-5657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5657"><a href="http://local.floydcountytimes.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        
        <div id="search-icon"></div>
      </div>
    </header><!-- #branding -->    
    <div id="container">

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-7304" class="post-7304 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://floydcountytimes.com/sports/7304/prestonsburg-girls-capture-15th-region-title" title="11:10 am" rel="bookmark"><time class="entry-date" datetime="2016-09-13T11:10:03+00:00">September 13, 2016</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://floydcountytimes.com/author/englewoodindependent-2" title="View all posts by Floyd County Times" rel="author">Floyd County Times</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">Prestonsburg girls capture 15th Region title</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="http://floydcountytimes.com/category/sports" rel="tag">Sports</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;">Lady Blackcats take back-to-back championships</h2>
	</header><!-- .entry-header -->
    
		<div>
		<div style="float:left;">
		<b><p>By Steve LeMaster - slemaster@civitasmedia.com</p></b>
		</div>
	</div>
	<br>
	<hr style= "color: #872657; background-color: #872657; height:2px;" />
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px;">
				<div class="thumbnail">
																<a href="#" target="popup" onclick="window.open('http://floydcountytimes.com/wp-content/uploads/2016/09/web1_PrestonsburgGirlsSoccer.jpg','Photo','width=600,height=400')">
				<img src="http://pqdkz140sjx373j7b2znmk5s.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/web1_PrestonsburgGirlsSoccer.jpg" data-toggle="modal" data-target="#myModal">
				</a>
															</div>
																																																				
		
	
	
	
			
																		</div>
		<article>
		<p>PRESTONSBURG &#8211; Prestonsburg blanked Paintsville 6-0 on Thursday to win the 15th Region All &#8220;A&#8221; Classic championship.</p>
<p>With the win, Prestonsburg improved to 7-0-2.</p>
<p>Paintsville dropped to 4-4-1 with the loss.</p>
<p>Elizabeth Burchett recorded a hat trick to pace Prestonsburg.</p>
<p>Defensively, Hannah Stratton held Paintsvi9lle scoreless in the region title-clinching victory.</p>
<p>&#8220;I&#8217;m very happy with the way the girls played in the tournament,&#8221; said Prestonsburg Coach Paul Burchett. &#8220;Winning back-to-back All-A region titles is a great accomplishment for us. Prestonsburg had never won an All-A region title in girls&#8217; soccer before last year and now we&#8217;ve won two in a row. One of our goals coming into the season was to get back to Frankfort for the All-A state and we&#8217;re now one game away from that. We do, however, have to shift our focus this week away from the All-A with two big district games on our plate at home versus Johnson Central and away at Paintsville. Another of our goals was to have the number one seed in the district tournament. And the two games this week are critical to us achieving that goal.&#8221;</p>
<p>Defense helped to push Prestonsburg to the championship.</p>
<p>&#8220;Our defense was outstanding in the All-A region,&#8221; Burchett added. &#8220;For the second year in a row, we didn&#8217;t give up a single goal, winning 10-0 versus Shelby Valley and 6-0 versus Paintsville. Junior keeper Hannah Stratton anchors our defense and they are really playing well and defending as a group. Another part of the defensive success we are having is the possession that we are able to maintain offensively. The more we can keep the ball, the easier the job will be for our defense. We were able to control both games in the All-A region by maintaining possession for the majority of both games and creating a lot of scoring chances. If we can keep the ball, be patient through the middle third and attack when we are in the final third, we will have success. If we can continue to do those things and defend the way we are, we feel like we can be competitive against anyone.&#8221;</p>
<p>Prestonsburg will face Bath County in the All &#8220;A&#8221; Classic on Saturday.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="http://pqdkz140sjx373j7b2znmk5s.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/web1_PrestonsburgGirlsSoccer.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo0>http://floydcountytimes.com/wp-content/uploads/2016/09/web1_PrestonsburgGirlsSoccer.jpg</photo0><caption0></caption0><photoCredit0></photoCredit0></div>
</div>
<div class="metaInfo"><subheadMeta>Lady Blackcats take back-to-back championships</subheadMeta></div>
<div class="metaInfo"><bylineMeta>
<p>By Steve LeMaster</p>
<p>slemaster@civitasmedia.com</p>
<p></bylineMeta></div>
<div class="metaInfo"><shirttailMeta>
<p>Steve LeMaster is the editor of The Floyd County Times. He can be reached at (606) 886-8506.</p>
<p></shirttailMeta></div>
		<p>Steve LeMaster is the editor of The Floyd County Times. He can be reached at (606) 886-8506.</p>		</article>
								<div id="disqus_thread"></div>
				<script type="text/javascript">
					var disqus_shortname = 'floydcountytimes';
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
				</script>
				<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
				<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
							</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="http://floydcountytimes.com/sports/7304/prestonsburg-girls-capture-15th-region-title" title="Permalink to Prestonsburg girls capture 15th Region title" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-7304 -->

					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://floydcountytimes.com/news/7302/individual-appear-in-court-to-answer-charges" rel="prev"><span class="meta-nav">Previous</span></a></div>		
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/prestonsburg-ky/41653/weather-forecast/333311" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1465349635672" class="aw-widget-current"  data-locationkey="333311" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://floydcountytimes.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
			<script type="text/javascript">
							if (!window.OX_ads) { 
								OX_ads = []; 
							}
							OX_ads.push({ 
								"auid" : "453307" 
							});
						</script>
						<script type="text/javascript">
							document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
						</script>
						<noscript>
							<iframe id="517002e209b24" name="517002e209b24" src="http://ads.civitasmedia.com/w/1.0/afr?auid=453307&cb=18879" frameborder="0" scrolling="no" width="300" height="50">
								<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=517002e209b24&cb=18879" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=453307&cs=517002e209b24&cb=18879" border="0" alt=""></a>
							</iframe>
						</noscript>
						
			<aside id="mr1" class="widget">
            <script type="text/javascript">
							if (!window.OX_ads) { 
								OX_ads = []; 
							}
							OX_ads.push({ 
								"auid" : "453309" 
							});
						</script>
						<script type="text/javascript">
							document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
						</script>
						<noscript>
							<iframe id="510061d4ca7ae" name="510061d4ca7ae" src="http://ads.civitasmedia.com/w/1.0/afr?auid=453309&cb=20802" frameborder="0" scrolling="no" width="300" height="250">
								<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=510061d4ca7ae&cb=20802" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=453309&cs=510061d4ca7ae&cb=20802" border="0" alt=""></a>
							</iframe>
						</noscript>
			</aside>
           <aside id="poll">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script type="text/javascript">
									if (!window.OX_ads) { 
										OX_ads = []; 
									}
									OX_ads.push({ 
										"auid" : "" 
									});
								</script>
								<script type="text/javascript">
									document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
								</script>
								<noscript>
									<iframe id="510ad285d23d4" name="510ad285d23d4" src="http://ads.civitasmedia.com/w/1.0/afr?auid=&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
										<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=&cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
									</iframe>
								</noscript>
								<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=dcc67cbf-eb25-0864-499f-ceaf71d979c8&amp;tgtid=3014d95c-53bf-e1f4-259a-ff1957cb119e"></script>
					<div id="dcc67cbf-eb25-0864-499f-ceaf71d979c8"></div>
			</aside>
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
			
			<aside id="mr2" class="widget">
            <script type="text/javascript">
							if (!window.OX_ads) { 
								OX_ads = []; 
							}
							OX_ads.push({ 
								"auid" : "453311" 
							});
						</script>
						<script type="text/javascript">
							document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
						</script>
						<noscript>
							<iframe id="510061d4ca7ae" name="510061d4ca7ae" src="http://ads.civitasmedia.com/w/1.0/afr?auid=453311&cb=20802" frameborder="0" scrolling="no" width="300" height="250">
								<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=510061d4ca7ae&cb=20802" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=453309&cs=510061d4ca7ae&cb=20802" border="0" alt=""></a>
							</iframe>
						</noscript>
			</aside>
						<br><br>
            

			<aside id="mr3" class="widget">
				<script type="text/javascript">
					if (!window.OX_ads) { 
						OX_ads = []; 
					}
					OX_ads.push({ 
						"auid" : "453312" 
					});
				</script>
				<script type="text/javascript">
					document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
				</script>
				<noscript>
					<iframe id="510061d4ca7ae" name="510061d4ca7ae" src="http://ads.civitasmedia.com/w/1.0/afr?auid=453312&cb=20802" frameborder="0" scrolling="no" width="300" height="250">
						<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=510061d4ca7ae&cb=20802" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=453312&cs=510061d4ca7ae&cb=20802" border="0" alt=""></a>
					</iframe>
				</noscript>
			</aside>
			<aside id="mr4" class="widget">
				<script type="text/javascript">
					if (!window.OX_ads) { 
						OX_ads = []; 
					}
					OX_ads.push({ 
						"auid" : "453313" 
					});
				</script>
				<script type="text/javascript">
					document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
				</script>
				<noscript>
					<iframe id="510061d4ca7ae" name="510061d4ca7ae" src="http://ads.civitasmedia.com/w/1.0/afr?auid=453313&cb=20802" frameborder="0" scrolling="no" width="300" height="250">
						<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=510061d4ca7ae&cb=20802" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=453313&cs=510061d4ca7ae&cb=20802" border="0" alt=""></a>
					</iframe>
				</noscript>
			</aside>
		</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
    </div><!-- #container -->
</div><!-- #wrapper -->
<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'floydcountytimes'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
			<style>
				.footer-add {
					position: fixed;
					width: 100%;
					bottom: 0;
					min-width: 906px;
					float: left;
					background-color: #101010;
					height: 68px;
					text-align: center;
					}
			</style>
			<script type="text/javascript">
				if (!window.OX_ads) { 
					OX_ads = []; 
				}
				OX_ads.push({ "auid" : "453304" });
			</script>
			<script type="text/javascript">
				document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
			</script>
			<noscript>
				<iframe id="510e960040220" name="510e960040220" src="http://ads.civitasmedia.com/w/1.0/afr?auid=453304&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="980" height="38">
					<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=453304&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
				</iframe>
			</noscript>
<footer id="colophon" role="contentinfo" style="height:300px;">
	<div class="item-wrap clearfix">
	<style>
	/*  SECTIONS  */
.section {
	clear: both;
	padding: 0px;
	margin: 0px;
}

/*  COLUMN SETUP  */
.col {
	display: block;
	float:left;
	margin: 1% 0 1% 1.6%;
}
.col:first-child { margin-left: 0; }

/*  GROUPING  */
.group:before,
.group:after { content:""; display:table; }
.group:after { clear:both;}
.group { zoom:1; /* For IE 6/7 */ }
/*  GRID OF FIVE  */
.span_5_of_5 {
	width: 100%;
}
.span_4_of_5 {
	width: 79.68%;
}
.span_3_of_5 {
	width: 59.36%;
}
.span_2_of_5 {
	width: 39.04%;
}
.span_1_of_5 {
	width: 18.72%;
}

/*  GO FULL WIDTH BELOW 480 PIXELS */
@media only screen and (max-width: 480px) {
	.col {  margin: 1% 0 1% 0%; }
	.span_1_of_5, .span_2_of_5, .span_3_of_5, .span_4_of_5, .span_5_of_5 { width: 100%; }
}
	</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="http://civitasmedia.com" style="color:#fff; font-family:Roboto; text-decoration:none;" target="_blank"><img src="http://pqdkz140sjx373j7b2znmk5s.wpengine.netdna-cdn.com/images/civitasreverse.png" style="width:150px;"></a><br>
				<a href="http://civitasmedia.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="http://civitasmedia.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
												<a href="http://FloydCountyTimes.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.floydcountytimes.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2016 Civitas Media</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>
				.button {
					background-color: #008CBA; 
					border: none;
					color: white;
					padding: 15px 32px;
					text-align: center;
					text-decoration: none;
					display: inline-block;
					font-size: 16px;
					margin: 4px 2px;
					cursor: pointer;
				}
			</style>
			<a href="http://www.facebook.com/fctimes" target="blank" title="Floyd County Times on Facebook"><img src="http://pqdkz140sjx373j7b2znmk5s.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/fb.png" alt="Floyd County Times on Facebook"></a>&nbsp;
			<a href="http://twitter.com/floydcotimes" target="blank" title="Floyd County Times on Twitter"><img src="http://pqdkz140sjx373j7b2znmk5s.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/tw.png" alt="Floyd County Times on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p><a href="tel:606-886-8506" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="http://pqdkz140sjx373j7b2znmk5s.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 606-886-8506</a></p>
						<p><a href="tel:606-886-3603" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="http://pqdkz140sjx373j7b2znmk5s.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footerfaxwhite.png" alt="Fax"> 606-886-3603</a></p>
						<p style="font-family:Roboto; color:#fff;"><img src="http://pqdkz140sjx373j7b2znmk5s.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">263 South Central Avenue,</p>
			<p style="font-family:Roboto; color:#fff;">Prestonsburg KY, 41653</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Ffloydcountytimes.com%2Fsports%2F7304%2Fprestonsburg-girls-capture-15th-region-title&t=Prestonsburg+girls+capture+15th+Region+title" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a href="https://twitter.com/intent/tweet?text=Prestonsburg+girls+capture+15th+Region+title&url=http%3A%2F%2Ffloydcountytimes.com%2Fsports%2F7304%2Fprestonsburg-girls-capture-15th-region-title" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a href="https://plus.google.com/share?url=http%3A%2F%2Ffloydcountytimes.com%2Fsports%2F7304%2Fprestonsburg-girls-capture-15th-region-title" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><script type='text/javascript' src='http://pqdkz140sjx373j7b2znmk5s.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.5.3'></script>
</body>
</html>